<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017 | Coober Pedy Regional Times</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://cooberpedytimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/pub/expound/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="msvalidate.01" content="06EEDF94A14FAAD22BA1AA3442AB25A8" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cooberpedytimes.com&amp;id=4710662&amp;t=1487990963&amp;back=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cooberpedyregionaltimes.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; Feed" href="https://cooberpedytimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; Comments Feed" href="https://cooberpedytimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coober Pedy Regional Times &raquo; IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017 Comments Feed" href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9Uu1SAyEMfCExdto6/eP4LMBFLi0QhsBU397cnV8dlT+wm9llCQSuxXjODXOD1E2JPVAWiHRBgTO2Yv3FrOzei9zB33LPFbWeim2LIuFEFiMmlY1sqTx+uhY4a9Yw5lpUbZwrFUWMrol6Mm3WoN++rQylO8DXwj1PIO0t4iYkyNxItfIFRskB2UT2thHnG2JeoqU6slZ0kYPCAKr6QUcm65fDna3faCQvLG27Cchs65L1sY9cwp5s1FYC35L/3nI+QIjsbBx+Ek0Bm6zNbtiESpOxedJBknUgntPT7nA6Hven3f7h/A5/4PFZ' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cooberpedyregionaltimes.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='COMMUNITY GROUPS &amp; COUNCILS  SHOULD APPLY FOR &#8216;BUILDING BETTER REGIONS&#8217; FUNDING NOW' href='https://cooberpedytimes.com/2017/02/18/community-groups-councils-should-apply-for-building-better-regions-funding-now/' />
<link rel='next' title='COUNTRY CABINET WYYALLA &amp; CENTRAL OUTBACK REPORT' href='https://cooberpedytimes.com/2017/02/24/country-cabinet-wyyalla-central-outback-report/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/" />
<link rel='shortlink' href='http://wp.me/pjLsq-2Ac' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017" />
<meta property="og:url" content="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/" />
<meta property="og:description" content="If you haven’t yet ordered a service act now Homes and businesses still on the Interim Satellite Service (ISS) need to act right now. nbn will be closing down the ISS on 28 February 2017. Residents…" />
<meta property="article:published_time" content="2017-02-24T01:13:49+00:00" />
<meta property="article:modified_time" content="2017-02-24T01:13:49+00:00" />
<meta property="og:site_name" content="Coober Pedy Regional Times" />
<meta property="og:image" content="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg" />
<meta property="og:image:width" content="2835" />
<meta property="og:image:height" content="1134" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://cooberpedyregionaltimes.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cooberpedyregionaltimes.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cooberpedytimes.com/osd.xml" title="Coober Pedy Regional Times" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Coober Pedy Regional Times" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Regional Newspaper South Australia" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cooberpedytimes.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017 | Coober Pedy Regional Times on WordPress.com" />
<meta name="description" content="If you haven’t yet ordered a service act now Homes and businesses still on the Interim Satellite Service (ISS) need to act right now. nbn will be closing down the ISS on 28 February 2017. Residents and businesses will need to switch existing ISS internet services to an alternative nbn™ network. Of the more than 40,000&hellip;" />
	<style type="text/css">
	        .site-title a,
        .site-title a:hover,
        .site-description {
			color: #3a3a3a;
        }
	
			.site-header .site-branding {
			background-color: transparent;
			background-image: url('https://cooberpedyregionaltimes.files.wordpress.com/2017/02/coober-pedy-times-1020-x154.jpg');
			background-position: 50% 0;
			background-repeat: no-repeat;
			height: 154px;
		}
		</style>
	<link rel="amphtml" href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-9932 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
			<a href="https://cooberpedytimes.com/" class="wrapper-link">
				<div class="site-title-group">
					<h1 class="site-title"><a href="https://cooberpedytimes.com/" title="Coober Pedy Regional Times" rel="home">Coober Pedy Regional Times</a></h1>
					<h2 class="site-description">Regional Newspaper South Australia</h2>
				</div>
			</a>
		</div>

		<nav id="site-navigation" class="navigation-main" role="navigation">
			<h1 class="menu-toggle">Menu</h1>
			<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

			<div class="menu"><ul><li ><a href="https://cooberpedytimes.com/">Home</a></li><li class="page_item page-item-1063"><a href="https://cooberpedytimes.com/news-paper/">Newspaper</a></li><li class="page_item page-item-5983"><a href="https://cooberpedytimes.com/classifieds/">Classifieds</a></li><li class="page_item page-item-7094"><a href="https://cooberpedytimes.com/far-north-weather/">Far North Weather</a></li><li class="page_item page-item-2"><a href="https://cooberpedytimes.com/coober-pedy-regional-times-about/">About</a></li><li class="page_item page-item-1048"><a href="https://cooberpedytimes.com/contact-us/">Contact Us</a></li><li class="page_item page-item-1032"><a href="https://cooberpedytimes.com/coober-pedy-regional-times/">Rates</a></li><li class="page_item page-item-4534"><a href="https://cooberpedytimes.com/disclaimer/">Disclaimer</a></li></ul></div>
					</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

		
			
<article id="post-9932" class="post-9932 post type-post status-publish format-standard hentry category-far-north-news-events">
	<header class="entry-header">
		<h1 class="entry-title">IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017</h1>

		<div class="entry-meta">
			<a class="author" rel="author" href="https://cooberpedytimes.com/author/cooberpedyregionaltimes/">Coober Pedy Regional Times</a> / <a class="entry-date" href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/">1 day ago <span style="display:none;">February 24, 2017</span></a>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><img data-attachment-id="9936" data-permalink="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/nbn/" data-orig-file="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=700" data-orig-size="2835,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nbn" data-image-description="" data-medium-file="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=700?w=300" data-large-file="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=700?w=700" class="alignnone size-full wp-image-9936" src="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=700" alt="nbn" srcset="https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=700 700w, https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=1400 1400w, https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=150 150w, https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=300 300w, https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=768 768w, https://cooberpedyregionaltimes.files.wordpress.com/2017/02/nbn.jpg?w=1024 1024w" sizes="(max-width: 700px) 100vw, 700px"   />If you haven’t yet ordered a service act now</strong></p>
<p>Homes and businesses still on the Interim Satellite Service (ISS) need to act right now.</p>
<p><span style="color:#ff0000;">nbn will be closing down the ISS on 28 February 2017</span>. Residents and businesses will need to switch existing ISS internet services to an alternative nbn™ network.<span id="more-9932"></span></p>
<p>Of the more than 40,000 ISS customers, there are still about 800 premises connected to ISS across the country that have not taken any action – about 50 of them in South Australia.</p>
<p>State Corporate Affairs Manager Jill Bottrall said the switch was not automatic and people needed to act now.</p>
<p>“We have been working with our retail service providers for some time now to notify ISS users that they need to switch over to another nbn™ service,” she said</p>
<p>“This has included numerous phone calls, direct mail, door-knocking and advertisements in newspapers and online news sites.”</p>
<p>“However, despite our best efforts to contact people, we anticipate there will be a number of people left without a service by the end of the month.”</p>
<p>She said that end users do have a choice, they can switch to fast broadband powered by the nbn™ network or they can choose to make do with mobile solutions.</p>
<p><strong>Residents and businesses still on the ISS who have not yet placed an order for an nbn™ service need to take the following steps:</strong><br />
1. Contact your preferred internet service provider and discuss your requirements.<br />
2. Choose a plan that suits their needs.<br />
3. Order their service over the nbn™ network as soon as possible.<br />
nbn has also set up a special ISS hotline to capture any migration issues. Any residents or businesses that are experiencing any difficulties are urged to contact 1800 726 434 as soon as possible.</p>
			</div><!-- .entry-content -->

	<footer class="entry-meta">
		<a class="entry-date" href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/">February 24, 2017</a> in <a href="https://cooberpedytimes.com/category/far-north-news-events/" rel="category tag">FAR NORTH News &amp; Events</a>. 
			</footer><!-- .entry-meta -->
</article><!-- #post-## -->
			<div class="related-content">
	<h3 class="related-content-title">Related posts</h3>
	
		<article id="post-9601" class="post-9601 post type-post status-publish format-standard hentry category-general-news tag-nbn">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://cooberpedytimes.com/2016/12/21/nbn-switch-on-dates-announced-for-some-regional-areas/" rel="bookmark">NBN SWITCH-ON DATES ANNOUNCED FOR SOME REGIONAL AREAS</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-8651" class="post-8651 post type-post status-publish format-standard hentry category-general-news tag-not-for-profit-organisations tag-acoss-ceo-cassandra-goldie tag-community-council-for-australia tag-netbalance tag-pro-bono-australia">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://cooberpedytimes.com/2014/04/15/new-report-not-for-profit-funding-crisis/" rel="bookmark">NEW REPORT: NOT FOR PROFIT FUNDING CRISIS</a></h3>
			</header><!-- .entry-header -->

		</article>

	
		<article id="post-4367" class="post-4367 post type-post status-publish format-standard hentry category-copleyflinders-news-events tag-camp-climate-change-protesters tag-carbon-pollution-reduction-scheme tag-coober-pedy-regional-times tag-copley tag-fears-of-a-derailment tag-flinders-power tag-flinders-ranges tag-leigh-creek tag-nellie-malseed tag-port-augusta tag-port-augusta-power-stations tag-protective-security-act-2007 tag-south-australia">

			
			<header class="entry-header">
				<h3 class="entry-title"><a href="https://cooberpedytimes.com/2009/09/27/derailment-of-leigh-creek-coal-train-enroute-to-port-augusta-power-station/" rel="bookmark">DERAILED: LEIGH CREEK COAL TRAIN &#8211; ENROUTE TO PORT AUGUSTA POWER STATION</a></h3>
			</header><!-- .entry-header -->

		</article>

	</div>

				<nav role="navigation" id="nav-below" class="navigation-post">
		<h1 class="screen-reader-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://cooberpedytimes.com/2017/02/18/community-groups-councils-should-apply-for-building-better-regions-funding-now/" rel="prev"><span class="meta-nav">&larr;</span> COMMUNITY GROUPS &amp; COUNCILS  SHOULD APPLY FOR &#8216;BUILDING BETTER REGIONS&#8217; FUNDING NOW</a></div>		<div class="nav-next"><a href="https://cooberpedytimes.com/2017/02/24/country-cabinet-wyyalla-central-outback-report/" rel="next">COUNTRY CABINET WYYALLA &amp; CENTRAL OUTBACK REPORT <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
		
		</div><!-- #content -->
	</div><!-- #primary -->

	<div id="secondary" class="widget-area" role="complementary">
				<aside id="top-posts-2" class="widget widget_top-posts"><h1 class="widget-title">Most Popular</h1><ul>				<li>
										<a href="https://cooberpedytimes.com/news-paper/" class="bump-view" data-bump-view="tp">
						Newspaper					</a>
									</li>
							<li>
										<a href="https://cooberpedytimes.com/2017/02/24/country-cabinet-wyyalla-central-outback-report/" class="bump-view" data-bump-view="tp">
						COUNTRY CABINET WYYALLA &amp; CENTRAL OUTBACK REPORT					</a>
									</li>
							<li>
										<a href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/" class="bump-view" data-bump-view="tp">
						IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017					</a>
									</li>
							<li>
										<a href="https://cooberpedytimes.com/2008/09/26/faultlines-weaving-their-way-across-southern-australia/" class="bump-view" data-bump-view="tp">
						FAULTLINES WEAVING THEIR WAY ACROSS SOUTHERN AUSTRALIA					</a>
									</li>
							<li>
										<a href="https://cooberpedytimes.com/contact-us/" class="bump-view" data-bump-view="tp">
						Contact Us					</a>
									</li>
							<li>
										<a href="https://cooberpedytimes.com/classifieds/" class="bump-view" data-bump-view="tp">
						Classifieds					</a>
									</li>
			</ul></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/cooberpedyregionaltimes/">Coober Pedy Regional Times on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/cooberpedyregionaltimes/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/cooberpedyregionaltimes/"><a href="https://www.facebook.com/cooberpedyregionaltimes/">Coober Pedy Regional Times on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h1 class="widget-title">RECENT STORIES</h1>		<ul>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/24/country-cabinet-wyyalla-central-outback-report/">COUNTRY CABINET WYYALLA &amp; CENTRAL OUTBACK REPORT</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/">IMPORTANT INTERNET NOTICE: INTERIM SATELLITE SERVICE WILL SHUTDOWN ON TUESDAY 28 Feb 2017</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/18/community-groups-councils-should-apply-for-building-better-regions-funding-now/">COMMUNITY GROUPS &amp; COUNCILS  SHOULD APPLY FOR &#8216;BUILDING BETTER REGIONS&#8217; FUNDING NOW</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/14/20-renewable-energy-projects-will-commence-in-2017/">20+ RENEWABLE ENERGY PROJECTS WILL COMMENCE IN 2017</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/10/wind-power-coober-pedys-changing-landscape/">WIND POWER &#8211; COOBER PEDY&#8217;S CHANGING LANDSCAPE</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/02/state-government-steps-in-and-funds-coober-pedy-pool-entirely-until-june-2018/">STATE GOVERNMENT STEPS IN AND FUNDS COOBER PEDY POOL ENTIRELY UNTIL JUNE 2018</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/02/01/new-police-officers-graduate-today/">NEW POLICE OFFICERS GRADUATE TODAY</a>
						</li>
					<li>
				<a href="https://cooberpedytimes.com/2017/01/20/friday-severe-thunderstorm-warning-nenw-pastoral/">FRIDAY: SEVERE THUNDERSTORM WARNING NE/NW PASTORAL</a>
						</li>
				</ul>
		</aside>		<aside id="categories-255146413" class="widget widget_categories"><h1 class="widget-title">Categories</h1>		<ul>
	<li class="cat-item cat-item-16132621"><a href="https://cooberpedytimes.com/category/coober-pedy-area-school/" >COOBER PEDY AREA SCHOOL</a> (7)
</li>
	<li class="cat-item cat-item-11230376"><a href="https://cooberpedytimes.com/category/coober-pedy-news-events/" >COOBER PEDY News &amp; Events</a> (216)
</li>
	<li class="cat-item cat-item-11374896"><a href="https://cooberpedytimes.com/category/coober-pedy-saints/" >COOBER PEDY SAINTS</a> (8)
</li>
	<li class="cat-item cat-item-13192034"><a href="https://cooberpedytimes.com/category/copleyflinders-news-events/" >COPLEY/FLINDERS News &amp; Events</a> (27)
</li>
	<li class="cat-item cat-item-559716251"><a href="https://cooberpedytimes.com/category/far-north-news-events/" >FAR NORTH News &amp; Events</a> (11)
</li>
	<li class="cat-item cat-item-1580"><a href="https://cooberpedytimes.com/category/general-news/" >GENERAL News</a> (262)
</li>
	<li class="cat-item cat-item-810912"><a href="https://cooberpedytimes.com/category/indigenous-news/" >INDIGENOUS NEWS</a> (19)
</li>
	<li class="cat-item cat-item-161774"><a href="https://cooberpedytimes.com/category/letters-to-editor/" >LETTERS TO EDITOR</a> (15)
</li>
	<li class="cat-item cat-item-15121399"><a href="https://cooberpedytimes.com/category/mintabiemarla-news/" >MINTABIE/MARLA News</a> (20)
</li>
	<li class="cat-item cat-item-11230405"><a href="https://cooberpedytimes.com/category/oodnadatta-news-events/" >OODNADATTA News &amp; Events</a> (13)
</li>
	<li class="cat-item cat-item-12595636"><a href="https://cooberpedytimes.com/category/opal-industry-australia/" >OPAL Industry Australia</a> (10)
</li>
	<li class="cat-item cat-item-11233442"><a href="https://cooberpedytimes.com/category/prominent-hill-news/" >PROMINENT HILL News</a> (33)
</li>
	<li class="cat-item cat-item-11230410"><a href="https://cooberpedytimes.com/category/william-creek-news-events/" >WILLIAM CREEK News &amp; Events</a> (4)
</li>
		</ul>
</aside><aside id="nav_menu-4" class="widget widget_nav_menu"></aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">EXTREME TOWN COOBER PEDY</h1>			<div class="textwidget"><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='420' src='https://www.youtube.com/embed/PJvrTYmp1C0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
</div>
		</aside>	</div><!-- #secondary -->
	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
	<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4710662" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cooberpedytimes.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Coober Pedy Regional Times" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4de7db5147" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4710662","siteName":"Coober Pedy Regional Times","siteURL":"https:\/\/cooberpedytimes.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/expound","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F","themeURL":"https:\/\/wordpress.com\/themes\/expound\/","xhrURL":"https:\/\/cooberpedytimes.com\/wp-admin\/admin-ajax.php","nonce":"efa2faa0e9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b0f604dc45\" \/>","referer":"https:\/\/cooberpedytimes.com\/2017\/02\/24\/important-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcooberpedyregionaltimes.wordpress.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F","postID":"9932","shortlink":"http:\/\/wp.me\/pjLsq-2Ac","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cooberpedytimes.com\/9932","statsLink":"https:\/\/wordpress.com\/stats\/post\/9932\/cooberpedytimes.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Expound","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 72 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cooberpedytimes.com\/wp-admin\/admin-ajax.php","nonce":"badcc63e45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cooberpedyregionaltimes.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcooberpedytimes.com%2F2017%2F02%2F24%2Fimportant-internet-notice-interim-satellite-service-will-shutdown-on-tuesday-28-feb-2017%2F","blog_id":"4710662","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4710662&v=wpcom&tz=10&user_id=0&subd=cooberpedyregionaltimes","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkNGOAiEMRX9IbMzOGF/MfgtC1TJQEOjs7N8LiRpjjPGJ5nI4vQH+kjKRK3IFV8DiTAbTsnZlBU9XQVTyciIu4GnCAhdBwbNm6zG/wvWMoSFJDoBLisK2q1nPdNKVIn/Hl4mS8sSTOkYjRR3pUyttA7E66AxBl4q5TSrOmDPZpn5knwymd+uGx3SniY2X7um1EvG73LUfyf+3Y/1MvdlldI5S0IPDmrSZ1D1ob37DfjPsxnEYtj+juwIjypu3'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4710662','blog_tz':'10','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4710662','v':'wpcom','tz':'10','user_id':'0','post':'9932','subd':'cooberpedyregionaltimes'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5c2RBRklGdXkrRV1LTmlnfi5jLU5xJWUleTBRZmlNdkp0aWJaNFJhPS0uTVpHa1hIc25EbVJyQmw/SkZ+Q3lLcjU/NDBvQTY5eFhiMkYuKz1XUnVaX0lsJmh3L2xxcHNhKzVFcDhfWklkZkImNjl5OFdzKy5Ca1hGW3d4R2NEW0E9NkR3OHNjeCt5YmtialBvZi1jVn4wLElKSUssSnF3P2gtaklHWGN+V19tLkpLTTI5YUFbbks3UVtaa0VXdFNjWXhmYi9CLFBkTlBbKy9vN2M2MklJWnksY1tfM2Y1c0t4azBabWJ6YWR1blNWRyt+WCt3aw=='}]);
_stq.push([ 'clickTrackerInit', '4710662', '9932' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.147 seconds
	39781 bytes batcached for 300 seconds
-->
